jump to navigation

Flash only for Android 2.1 February 13, 2010

Posted by Sean A in Phones.
Tags: , ,
add a comment

A few days ago, Adobe announced that Flash will only be supported on devices running Android 2.1 or greater. The update isn’t available now, and there will be a slew of phones in the coming weeks running on 2.1 or a modified version of it.

This only adds salt to the wound for most Android users seemingly stuck at versions 1.5 or 1.6. I would advice Google to be more open about  what their role/responsibility is in bringing older model phones a more current version of Android. An open stream of communication goes a long way in tempering public opinion.

You would advice Google? I know what you bank account is holding right now you know..

I admit it, that does sound funny.

Below is the official release from Adobe’s Flash team.